Requirements

You do not need to use a VPS to run HTMLy, shared hosting or even free hosting should work as long as the host supports at least PHP 5.3.

  • Web server (Apache, Nginx, LiteSpeed, Lightly, IIS, etc.)
  • PHP 5.3 or higher
  • PHP-XML Package
  • PHP-ZIP Package (backup feature)
  • PHP-INTL Package (Localize date format feature)

Important

Since version 2.7.7, a few themes need at least PHP 5.5 to work properly (info).

If you need to run it on PHP 5.3 or PHP 5.4, please download the old themes from previous version (2.7.6): https://github.com/danpros/htmly/releases/tag/v2.7.6